A AMarkets recomenda a atualização dos seus terminais de negociação MetaTrader 4

Estimados Clientes!

Anteriormente, anunciámos que as versões antigas do terminal MetaTrader 4 não eram mais suportadas.

A partir de dia 1 de Julho de 2019, MetaQuotes irá descontinuar o suporte a todas as versões do terminal de MetaTrader 4 anteriores à 1170. Isto significa que estes terminais já não serão capazes de se conectar aos servidores de negociação da AMarkets

Por favor, certifique-se que atualizou os seus terminais de negociação MetaTrader 4 para uma das versões mais recentes